<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>COVID-19 cases surge 66.4% in Nebraska</title><meta property=og:title content="COVID-19 cases surge 66.4% in Nebraska"/><link rel=amphtml href=https://amp.journaldemocrat.com/amp/115669966 /><meta property=article:author content="Mike Stucka"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.journaldemocrat.com /><link rel=preconnect href=https://user.journaldemocrat.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.journaldemocrat.com/NSJD-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z357c67ab5.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3571b5191.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-eb1611d8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-454f9438.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-43a0b741.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-b3e4ce3e.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-ac4c537c.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/4f6304e0-442c-437d-b67d-e50f3243f614/6a1b4af9-02be-4479-b3fc-7afb2f19e77e/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=7127602002" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="New coronavirus cases leaped in Nebraska in the week ending Sunday, rising 66.4% as 3,388 cases were reported. The..."/><meta property=og:description content="New coronavirus cases leaped in Nebraska in the week ending Sunday, rising 66.4% as 3,388 cases were reported. The..."/><meta property=fb:pages content=151165901608910 /><meta property=fb:app_id content=304601410706424 /><link rel=canonical href=https://www.journaldemocrat.com/story/news/2021/04/07/gda-covid-19-state-2021-04-05-ne-nsjd/115669966/ /><meta property=og:url content=https://www.journaldemocrat.com/story/news/2021/04/07/gda-covid-19-state-2021-04-05-ne-nsjd/115669966/ /><meta property=og:site_name content="Syracuse Journal-Democrat"/><meta property=og:image content="https://www.gannett-cdn.com/-mm-/c25dd45978a3a6ac6df669026a9563506d300574/c=0-244-3783-2372/local/-/media/2021/04/05/SyracuseJournal-Democrat/gda-covid-19-state-2021-04-05-ne-nsjd.jpg?width=3200&height=1801&fit=crop&format=pjpg&auto=webp"/><meta property=og:image:width content=3200 /><meta property=og:image:height content=1801 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/-mm-/c25dd45978a3a6ac6df669026a9563506d300574/c=0-244-3783-2372/local/-/media/2021/04/05/SyracuseJournal-Democrat/gda-covid-19-state-2021-04-05-ne-nsjd.jpg?width=1600&height=800&fit=crop&format=pjpg&auto=webp"/><meta name=twitter:site content=@ /><meta name=twitter:creator content=@ /><meta name=twitter:title content="COVID-19 cases surge 66.4% in Nebraska"/><meta name=twitter:description content="New coronavirus cases leaped in Nebraska in the week ending Sunday, rising 66.4% as 3,388 cases were reported. The..."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Syracuse Journal-Democrat" data-t-l=:n|v|c|logo><svg id=gnt_svg_lg fill=#303030 class=gnt_n_lg_svg preserveAspectRatio="xMinYMid meet" viewBox="0 0 511.95 53.92"><path d="M10.55 50.95C2.87 50.95 0 47.41 0 43.8c0-3.2 2.14-5.61 5.41-5.61 3.14 0 5.01 2.14 5.01 4.87a6.1 6.1 0 01-3.47 5.28v.33c.4.13 1.2.27 1.67.27 7.21 0 8.68-5.61 8.68-12.82v-25.9c0-1.47-.47-2.6-2.07-3.27a21.48 21.48 0 00-5.28-1.27V4.21h23.17v1.47c-1.2.13-3.67.53-4.87.94-1.67.53-2.07 1.8-2.07 3.27v26.58c0 7.4-6.21 14.48-15.63 14.48zm34.77-.2c-8.48 0-15.69-6.08-15.69-16.09 0-9.55 6.34-16.16 16.09-16.16 9.81 0 15.83 6.74 15.83 15.83-.01 9.01-5.68 16.42-16.23 16.42zm.33-1.6c5.34 0 7.35-6.81 7.35-14.82 0-7.01-1.54-14.29-7.28-14.29-6.21 0-7.48 7.75-7.48 14.16 0 7.93 1.87 14.95 7.41 14.95zm28.89 1.47c-6.14 0-8.61-4.61-8.61-10.88v-14.3a4 4 0 00-1.74-3.34 7.4 7.4 0 00-3.34-1.07V19.7l12.42-.8.4.47v21.3c0 4.47 2 6.68 4.61 6.68a7.6 7.6 0 006.94-4.21V25.31c0-1.4-.6-2.6-1.6-3.34-.74-.53-2.47-.87-4.14-.94V19.7l12.95-.8.47.47v24.37c0 1.47.67 2.54 1.74 3.27.8.53 2.14.8 3.27.87v1.34l-12.15.8-.47-.47v-4.14h-.2c-2.4 2.53-4.87 5.21-10.55 5.21zm24.3-.81v-1.34a9.7 9.7 0 002.87-.53c1.27-.4 1.74-1.47 1.74-2.94V25.57c0-1.4-.73-2.8-1.74-3.54a7.4 7.4 0 00-3.34-1.07V19.7l12.29-.8.47.47v4.54h.13c2.8-3.61 5.88-5.28 8.88-5.28a4.87 4.87 0 014.88 4.94c0 2.67-1.6 4.87-4.21 4.87-2.47 0-4.21-1.2-4.21-3.67 0-.94.53-1.74.6-2.6-3.14 0-5.34 2.6-6.08 3.81v18.7c0 1.47.67 2.54 1.8 3a17 17 0 004.41.8v1.34H98.84zm27.64 0v-1.34a9.7 9.7 0 002.87-.53c1.27-.4 1.74-1.47 1.74-2.94V25.57c0-1.4-.73-2.87-1.74-3.54a7.4 7.4 0 00-3.27-1.07V19.7l12.22-.8.47.47v4.61h.13c2.47-2.54 4.94-5.48 10.62-5.48 6.14 0 9.08 4.14 9.08 10.48v15.76c0 1.47.47 2.4 1.67 2.94.94.4 1.67.67 2.87.8v1.34h-16.63v-1.34a9.35 9.35 0 002.87-.53c1.07-.4 1.47-1.47 1.47-2.94v-16.1c0-4.61-2.2-6.88-4.81-6.88a8.1 8.1 0 00-7.28 4.41v18.23c0 1.47.47 2.47 1.53 3 .94.47 1.87.67 2.87.8v1.34h-16.68zm46 .87c-4.61 0-7.95-2.94-7.95-7.28 0-5.61 3.21-7.41 6.54-8.61 3.94-1.47 8.88-2.81 11.15-4.27v-3.81c0-1.67-.07-6.74-4.88-6.74a4.35 4.35 0 00-3.67 1.87c.07 1 .87 2.67.87 4.41 0 1.47-1.74 3.34-4.61 3.34-2.74 0-3.81-2.07-3.81-4.01 0-4.07 6.34-7.08 11.68-7.08 6.88 0 12.22 1 12.22 9.88 0 6.01-.4 13.02-.4 15.22 0 1 .87 3.27 2.8 3.27 2.14 0 2.47-2.67 2.61-5.41h1.6c-.34 5.94-2.61 9.08-7.61 9.08-3.61 0-5.48-1.6-6.68-4.41h-.2c-2.25 2.62-5.12 4.55-9.66 4.55zm4.2-3.4c2.94 0 4.07-1.27 5.34-3.07l.27-11.62c-5.74 1.94-9.62 3.61-9.62 9.42.01 3.8 1.61 5.27 4.01 5.27zm20.03 2.53v-1.34c1.14-.07 2-.2 2.87-.53 1.27-.4 1.8-1.47 1.8-2.94V7.21c0-1.6-.73-3.14-1.8-3.87-.8-.53-3.47-1.2-4.67-1.27V.73L208.53 0l.47.47v44.14c0 1.47.6 2.54 1.8 3.07 1 .4 1.74.67 2.94.8v1.34h-17.03zm18.89-13.88v-5.74h18.83v5.74H215.6zm21.9 13.88v-1.47a24.7 24.7 0 004.87-.73c1.6-.6 2.07-1.8 2.07-3.27V10.22c0-1.47-.47-2.67-2.07-3.41-1.54-.67-3.41-1-4.61-1.14V4.21h22.03c9.35 0 25.11 4.81 25.11 23.1 0 15.56-13.29 22.5-26.44 22.5H237.5zm22.24-2c10.48 0 15.02-8.55 15.02-20.57 0-12.15-6.34-21.03-16.36-21.03-1.4 0-3.74.07-5.07.13V43c-.01 3.14 2.06 4.81 6.41 4.81zm42.99 2.87c-10.48 0-15.29-7.34-15.29-16.29 0-8.28 5.28-15.89 14.69-15.89 9.62 0 13.09 6.14 13.09 13.02v.73h-19.5v.73c0 8.28 2.67 14.29 9.55 14.29 4.67 0 6.88-1.67 9.35-6.01l1.27.87c-2.41 4.88-7.09 8.55-13.16 8.55zm-7.01-20.1l11.28-.13c0-4.94-.6-10.35-5.14-10.35-3.67 0-5.94 4.01-6.14 10.48zm21.09 19.23v-1.34c1.14-.07 2-.2 2.87-.53 1.27-.4 1.74-1.47 1.74-2.94V25.44c0-1.4-.73-2.67-1.74-3.34a7.7 7.7 0 00-3.34-1.14V19.7l12.29-.8.4.47v4.54h.2c2.54-2.47 4.81-5.41 10.48-5.41a8.76 8.76 0 018.55 5.68c.07-.07.2-.13.2-.13 2.6-2.67 5.21-5.54 10.82-5.54 6.08 0 8.75 4.41 8.75 10.55v15.63c0 1.47.47 2.47 1.67 3 .94.47 1.8.67 3 .8v1.34h-16.56v-1.34a8.18 8.18 0 002.74-.53c1.07-.4 1.4-1.47 1.4-2.94V28.85c0-4.54-2.07-6.81-4.68-6.81a7.69 7.69 0 00-7.01 4.27v18.36c0 1.47.4 2.47 1.47 3 .8.4 1.6.73 2.67.8v1.34h-15.89v-1.34c1-.07 1.74-.2 2.54-.53 1.14-.4 1.47-1.47 1.47-2.94V28.85c0-4.54-2.07-6.81-4.67-6.81-4.27 0-6.28 2.94-7.08 4.34v18.23c0 1.47.4 2.47 1.53 3.07.87.47 1.67.73 2.67.8v1.34h-16.49zm69.9.94c-8.48 0-15.69-6.08-15.69-16.09 0-9.55 6.34-16.16 16.09-16.16 9.81 0 15.83 6.74 15.83 15.83 0 9.01-5.68 16.42-16.23 16.42zm.33-1.6c5.34 0 7.35-6.81 7.35-14.82 0-7.01-1.54-14.29-7.28-14.29-6.21 0-7.48 7.75-7.48 14.16 0 7.93 1.87 14.95 7.41 14.95zm32.98 1.53c-10.15 0-15.03-6.94-15.03-16.23 0-8.35 5.68-15.96 15.43-15.96 7.21 0 10.75 3.47 10.75 7.75 0 2.4-1.47 4.21-4.27 4.21-1.67 0-4.34-1-4.34-3.67 0-2.47.94-3 1.14-4.47-.27-1.54-1.27-2.2-3.27-2.2-3.61 0-7.01 3.81-7.01 13.76 0 7.75 3.41 13.36 8.68 13.36 4.68 0 7.15-2.07 9.22-6.08l1.34.94c-2.29 4.79-7.03 8.59-12.64 8.59zm12.82-.87v-1.34a9.7 9.7 0 002.87-.53c1.27-.4 1.74-1.47 1.74-2.94V25.57c0-1.4-.73-2.8-1.74-3.54a7.4 7.4 0 00-3.34-1.07V19.7l12.29-.8.47.47v4.54h.13c2.8-3.61 5.88-5.28 8.88-5.28a4.87 4.87 0 014.87 4.94c0 2.67-1.6 4.87-4.21 4.87-2.47 0-4.21-1.2-4.21-3.67 0-.94.53-1.74.6-2.6-3.14 0-5.34 2.6-6.08 3.81v18.7c0 1.47.67 2.54 1.8 3a17 17 0 004.41.8v1.34h-18.48zm34.25.87c-4.61 0-7.95-2.94-7.95-7.28 0-5.61 3.21-7.41 6.54-8.61 3.94-1.47 8.88-2.81 11.15-4.27v-3.81c0-1.67-.07-6.74-4.88-6.74a4.35 4.35 0 00-3.67 1.87c.07 1 .87 2.67.87 4.41 0 1.47-1.74 3.34-4.61 3.34-2.74 0-3.81-2.07-3.81-4.01 0-4.07 6.34-7.08 11.68-7.08 6.88 0 12.22 1 12.22 9.88 0 6.01-.4 13.02-.4 15.22 0 1 .87 3.27 2.8 3.27 2.14 0 2.47-2.67 2.61-5.41h1.6c-.34 5.94-2.61 9.08-7.61 9.08-3.61 0-5.48-1.6-6.68-4.41h-.2c-2.25 2.62-5.12 4.55-9.66 4.55zm4.21-3.4c2.94 0 4.07-1.27 5.34-3.07l.27-11.62c-5.74 1.94-9.62 3.61-9.62 9.42 0 3.8 1.6 5.27 4.01 5.27zm31.5 3.27c-5.74 0-8.55-3.41-8.55-9.35V22.3h-6.08v-2.87h6.21V9.41h7.41v10.02h8.88v2.87h-8.82v18.23c0 3.34 1 5.94 4.54 5.94 3.34 0 3.67-2.67 3.94-5.41h1.6c-.38 5.08-3.25 9.49-9.13 9.49z"/></svg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.journaldemocrat.com/call-to-subscribe?gps-source=CPMASTHEAD&itm_campaign=2021APRILFLASH&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.journaldemocrat.com%2Fstory%2Fnews%2F2021%2F04%2F07%2Fgda-covid-19-state-2021-04-05-ne-nsjd%2F115669966%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|SUBSCRIBE NOW" elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/obituaries/ data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://user.journaldemocrat.com/user/enewspaper/ data-t-l=:n|v|c|e-edition>E-Edition</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://nepublicnotices.com/ data-t-l=:n|v|c|legals>Legals</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Syracuse" title="Weather in Syracuse" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.journaldemocrat.com/call-to-subscribe?gps-source=CPTOPNAVBAR&itm_campaign=2021APRILFLASH&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.journaldemocrat.com%2Fstory%2Fnews%2F2021%2F04%2F07%2Fgda-covid-19-state-2021-04-05-ne-nsjd%2F115669966%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-ne-syracuse-C6553-high_impact-news-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=News data-c-ssts=NEWS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>COVID-19 cases surge 66.4% in Nebraska</h1><div class=gnt_ar_by>Mike Stucka</div><div class=gnt_ar_pb>USA TODAY NETWORK</div><div class=gnt_ar_dt aria-label="Published 3:36 p.m. CT Apr. 7, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.journaldemocrat.com/story/news/2021/04/07/gda-covid-19-state-2021-04-05-ne-nsjd/115669966/ data-ss-t="COVID-19 cases surge 66.4% in Nebraska" data-ss-d="New coronavirus cases leaped in Nebraska in the week ending Sunday, rising 66.4% as 3,388 cases were reported. The..."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=304601410706424&href=https%3A%2F%2Fwww.journaldemocrat.com%2Fstory%2Fnews%2F2021%2F04%2F07%2Fgda-covid-19-state-2021-04-05-ne-nsjd%2F115669966%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-top|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.journaldemocrat.com%2Fstory%2Fnews%2F2021%2F04%2F07%2Fgda-covid-19-state-2021-04-05-ne-nsjd%2F115669966%2F&text=COVID-19%20cases%20surge%2066.4%25%20in%20Nebraska&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-top|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=COVID-19%20cases%20surge%2066.4%25%20in%20Nebraska%20-%20from%20Syracuse%20Journal-Democrat&body=COVID-19%20cases%20surge%2066.4%25%20in%20Nebraska%0A%0ANew%20coronavirus%20cases%20leaped%20in%20Nebraska%20in%20the%20week%20ending%20Sunday%2C%20rising%2066.4%25%20as%203%2C388%20cases%20were%20reported.%20The...%0A%0ACheck%20out%20this%20story%20on%20journaldemocrat.com%3A%20https%3A%2F%2Fwww.journaldemocrat.com%2Fstory%2Fnews%2F2021%2F04%2F07%2Fgda-covid-19-state-2021-04-05-ne-nsjd%2F115669966%2F" data-t-l=${tc}|navbar-share-top|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-top|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp gnt_em__el" aria-label="Video - Seasonal allergies: How to reduce symptoms"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;ne-syracuse-C6553&#34;,&#34;pn&#34;:&#34;Syracuse Journal-Democrat&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;tech/problemsolved&#34;,&#34;byline&#34;:&#34;ProblemSolved&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2021-04-07T21:00:09Z&#34;,&#34;credit&#34;:&#34;ProblemSolved, USA TODAY&#34;,&#34;duration&#34;:274000,&#34;headline&#34;:&#34;5 ways you can reduce allergies&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/4f6304e0-442c-437d-b67d-e50f3243f614/6a1b4af9-02be-4479-b3fc-7afb2f19e77e/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=7127602002&#34;,&#34;id&#34;:&#34;7127602002&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2021/04/07/USAT/d5a7fdae-ef25-4541-b909-8ed809ab6367-2021.02.03_-_Compilation_-_5_home_remedies_for_seasonal_allergies_-_16x9_-_Thumbnail.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-04-07T21:00:09Z&#34;,&#34;keywords&#34;:&#34;Allergies,Overall Positive,disease,Healthy Lifestyles,Video Syndication - USAT,Video Syndication – International,Video Syndication - Voice Platforms,Video Syndication - OTT Platforms&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/4f6304e0-442c-437d-b67d-e50f3243f614/6a1b4af9-02be-4479-b3fc-7afb2f19e77e/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/tech/problemsolved/2021/04/07/seasonal-allergies-how-reduce-symptoms/7127602002/&#34;},&#34;promoBrief&#34;:&#34;Alleviate allergy symptoms with these 5 techniques.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2021-04-07T21:00:09Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;tech&#34;,&#34;subsection&#34;:&#34;problemsolved&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;64afa88b-74e2-41c2-92c3-be3fb876f433&#34;,&#34;name&#34;:&#34;Allergies&#34;},{&#34;id&#34;:&#34;7095bb07-b172-434b-a4eb-8856263ad949&#34;,&#34;name&#34;:&#34;Overall Positive&#34;},{&#34;id&#34;:&#34;97c69bbe-9c44-41b2-968b-f46ceb377c0f&#34;,&#34;name&#34;:&#34;disease&#34;},{&#34;id&#34;:&#34;a0492e80-c256-4c53-86f2-a17efeaf9b9c&#34;,&#34;name&#34;:&#34;Healthy Lifestyles&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;},{&#34;id&#34;:&#34;107d90c4-fbfe-413e-a46b-e4ef423d77e1&#34;,&#34;name&#34;:&#34;Video Syndication - Voice Platforms&#34;},{&#34;id&#34;:&#34;16fe9f9b-4247-4e2e-a73c-9fac5b14d01b&#34;,&#34;name&#34;:&#34;Video Syndication - OTT Platforms&#34;}],&#34;title&#34;:&#34;Seasonal allergies: How to reduce symptoms&#34;,&#34;url&#34;:&#34;/videos/tech/problemsolved/2021/04/07/seasonal-allergies-how-reduce-symptoms/7127602002/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player" data-t-l=${tc}|tealplayer|automated-playerClose><svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2021/04/07/USAT/d5a7fdae-ef25-4541-b909-8ed809ab6367-2021.02.03_-_Compilation_-_5_home_remedies_for_seasonal_allergies_-_16x9_-_Thumbnail.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="Seasonal allergies: How to reduce symptoms" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><p class=gnt_ar_b_p>New coronavirus cases leaped in Nebraska in the week ending Sunday, rising 66.4% as 3,388 cases were reported. The previous week had 2,036 new cases of the virus that causes COVID-19.</p><p class=gnt_ar_b_p>Nebraska ranked 13th among the states where coronavirus was spreading the fastest on a per-person basis, a USA TODAY Network analysis of Johns Hopkins University data shows. In the latest week the United States added 442,981 reported cases of coronavirus, an increase of 0.1% from the week before. Across the country, 25 states had more cases in the latest week than they did in the week before.</p><p class=gnt_ar_b_p>Many states did not report cases on Easter. That will make some state-to-state comparisons inaccurate, and also some in-state week-to-week comparisons inaccurate.</p><p class=gnt_ar_b_p>Within Nebraska, the worst weekly outbreaks on a per-person basis were in Seward, Cherry and Keya Paha counties. Adding the most new cases overall were Douglas County, with 1,246 cases; Sarpy County, with 510 cases; and Lancaster County, with 429. Weekly case counts rose in 62 counties from the previous week. The worst increases from the prior week's pace were in Douglas, Sarpy and Seward counties.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ne-syracuse-C6553-native-article_link-news-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p><a href=https://data.tallahassee.com/coronavirus-curve/nebraska/31/united-states/00/ target=_blank rel=noopener data-t-l=|inline|intext|n/a class=gnt_ar_b_a><strong>>> See how your community has fared with recent coronavirus cases</strong></a></p><p class=gnt_ar_b_p>Nebraska ranked 19th among states in share of people receiving at least one shot, with 32.4% of its residents at least partially vaccinated. The national rate is 30.7%, a USA TODAY analysis of CDC data shows.</p><p class=gnt_ar_b_p>In the week ending Friday, Nebraska reported administering another 134,330 vaccine doses, compared to 102,463 the week before that. In all, Nebraska reported it has administered 991,673 doses.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ne-syracuse-C6553-native-article_link-news-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Across Nebraska, cases fell in 17 counties, with the best declines in Webster, Nuckolls and Scotts Bluff counties.</p><p class=gnt_ar_b_p>In Nebraska, six people were reported dead of COVID-19 in the week ending Sunday. In the week before that, 40 people were reported dead.</p><p class=gnt_ar_b_p>A total of 211,812 people in Nebraska have tested positive for the coronavirus since the pandemic began, and 2,181 people have died from the disease, Johns Hopkins University data shows. In the United States 30,706,126 people have tested positive and 555,001 people have died.</p><p class=gnt_ar_b_p><a href=/in-depth/graphics/2020/03/10/us-coronavirus-map-tracking-united-states-outbreak/4945223002/ data-t-l=|inline|intext|n/a class=gnt_ar_b_a><strong>>> Track coronavirus cases across the United States</strong></a></p><p class=gnt_ar_b_p><em>The USA TODAY Network is publishing localized versions of this story on its news sites across the country, generated with data from Johns Hopkins University and the Centers for Disease Control. If you have questions about the data or the story, contact Mike Stucka at <a href=mailto:mstucka@gannett.com target=_blank rel=noopener data-t-l=|inline|intext|n/a class=gnt_ar_b_a>mstucka@gannett.com</a>.</em></p><figure class="gnt_em gnt_em__lp gnt_em_img"><img class=gnt_em_img_i style=height:457px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/media/2021/04/05/SyracuseJournal-Democrat/gda-covid-19-state-2021-04-05-ne-nsjd.jpg?width=660&height=457&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/media/2021/04/05/SyracuseJournal-Democrat/gda-covid-19-state-2021-04-05-ne-nsjd.jpg?width=1320&height=914&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Cars full of people wanting a COVID-19 vaccine line up in the parking lot of Autzen Stadium in Eugene, Oregon, on March 27, 2021."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Cars full of people wanting a COVID-19 vaccine line up in the parking lot of Autzen Stadium in Eugene, Oregon, on March 27, 2021." data-c-credit="Chris Pietsch/The Register-Guard"></div></figure></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.journaldemocrat.com/story/news/2021/04/07/gda-covid-19-state-2021-04-05-ne-nsjd/115669966/ data-ss-t="COVID-19 cases surge 66.4% in Nebraska" data-ss-d="New coronavirus cases leaped in Nebraska in the week ending Sunday, rising 66.4% as 3,388 cases were reported. The..."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=304601410706424&href=https%3A%2F%2Fwww.journaldemocrat.com%2Fstory%2Fnews%2F2021%2F04%2F07%2Fgda-covid-19-state-2021-04-05-ne-nsjd%2F115669966%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-bottom|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.journaldemocrat.com%2Fstory%2Fnews%2F2021%2F04%2F07%2Fgda-covid-19-state-2021-04-05-ne-nsjd%2F115669966%2F&text=COVID-19%20cases%20surge%2066.4%25%20in%20Nebraska&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-bottom|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=COVID-19%20cases%20surge%2066.4%25%20in%20Nebraska%20-%20from%20Syracuse%20Journal-Democrat&body=COVID-19%20cases%20surge%2066.4%25%20in%20Nebraska%0A%0ANew%20coronavirus%20cases%20leaped%20in%20Nebraska%20in%20the%20week%20ending%20Sunday%2C%20rising%2066.4%25%20as%203%2C388%20cases%20were%20reported.%20The...%0A%0ACheck%20out%20this%20story%20on%20journaldemocrat.com%3A%20https%3A%2F%2Fwww.journaldemocrat.com%2Fstory%2Fnews%2F2021%2F04%2F07%2Fgda-covid-19-state-2021-04-05-ne-nsjd%2F115669966%2F" data-t-l=${tc}|navbar-share-bottom|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-bottom|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-ne-syracuse-C6553-poster-news-4 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=${tc}|rightRailTaboolaRecirc|click><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.journaldemocrat.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.journaldemocrat.com%2Fstory%2Fnews%2F2021%2F04%2F07%2Fgda-covid-19-state-2021-04-05-ne-nsjd%2F115669966%2F&marketName=journaldemocrat&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|notice our new look..." aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ne-syracuse-C6553-poster_scroll-news-5 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-ne-syracuse-C6553-leaderboard_btf-news-6 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Syracuse Journal-Democrat - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://cm.journaldemocrat.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.journaldemocrat.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=http://nepublicnotices.com/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.journaldemocrat.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.journaldemocrat.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.journaldemocrat.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.journaldemocrat.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.journaldemocrat.com/contact-us class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Businesses</a> <a href=https://localiq.com/markets/nebraska class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.journaldemocrat.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://adportal.marketplaceadsonline.com/gatehouse-adportal/neneb-classified/index.html class=gnt_ft_a data-t-l=:f|v|c|support:buy-and-sell>Buy and Sell</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.journaldemocrat.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://cm.journaldemocrat.com/call-to-subscribe class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href="https://cm.journaldemocrat.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.journaldemocrat.com%2Fstory%2Fnews%2F2021%2F04%2F07%2Fgda-covid-19-state-2021-04-05-ne-nsjd%2F115669966%2F&marketName=journaldemocrat&cta=Footer" class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.journaldemocrat.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.journaldemocrat.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://www.facebook.com/SyracuseJournalDemocrat/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://user.journaldemocrat.com/user/enewspaper/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:e-edition>E-Edition</a> <a href=https://journaldemocrat.newbank.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/NeNeb class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.journaldemocrat.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3b18338f8.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3571b5191.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3D5C8XSzIUBu1T1jXPCCQbLtjoY.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"COVID-19 cases surge 66.4% in Nebraska","description":"New coronavirus cases leaped in Nebraska in the week ending Sunday, rising 66.4% as 3,388 cases were reported. The...","url":"https://www.journaldemocrat.com/story/news/2021/04/07/gda-covid-19-state-2021-04-05-ne-nsjd/115669966/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.journaldemocrat.com/story/news/2021/04/07/gda-covid-19-state-2021-04-05-ne-nsjd/115669966/"},"thumbnailUrl":"https://www.gannett-cdn.com/-mm-/925142f18297d91d1d04a5d5a0ac7fffac2980b2/c=584-0-3199-2615/local/-/media/2021/04/05/SyracuseJournal-Democrat/gda-covid-19-state-2021-04-05-ne-nsjd.jpg?width=150&height=150&fit=crop&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/-mm-/c25dd45978a3a6ac6df669026a9563506d300574/c=0-244-3783-2372/local/-/media/2021/04/05/SyracuseJournal-Democrat/gda-covid-19-state-2021-04-05-ne-nsjd.jpg?width=1600&height=800&fit=crop&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-04-07T20:36:13Z","dateCreated":"2021-04-07T20:36:13Z","dateModified":"2021-04-07T20:36:13Z","articleSection":"news","publisher":{"@type":"Organization","name":"Syracuse Journal-Democrat","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/journaldemocrat/images/site-nav-logo@2x.png"}},"author":["Mike Stucka"],"keywords":["access:metered","ssts:news","type:story","tag:Coronavirus COVID-19","tag:Johns Hopkins University","tag:Overall Negative"],"isAccessibleForFree":true,"isPartOf":{"@type":["CreativeWork","Product"],"name":"USA TODAY NETWORK - Unlimited Digital Access","productID":"journaldemocrat.com:standard"},"metadata":"{\"id\":\"115669966\",\"siteCode\":\"NSJD\",\"contentSourceCode\":\"NSJD\",\"ssts\":\"news\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/media/2021/04/05/SyracuseJournal-Democrat/gda-covid-19-state-2021-04-05-ne-nsjd.jpg","caption":"Cars full of people wanting a COVID-19 vaccine line up in the parking lot of Autzen Stadium in Eugene, Oregon, on March 27, 2021.","copyrightHolder":"Chris Pietsch/The Register-Guard"}]</script></body></html>