
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200419013252
template: 
currentrequest: /apps/pbcs.dll/article?avis=IA&date=20200418&category=BUSINESS&lopenr=200419677&Ref=AR
currentrequestunmodified: /business/20200418/is-bus-half-empty-or-half-full
@templatetype: /apps/pbcs.dll/article?avis=IA&date=20200418&category=BUSINESS&lopenr=200419677&Ref=AR
@pagetype: article
app version: 2.0.455
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Syracuse Journal-Democrat - Syracuse, NE" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Is the bus half empty or half full? - Business - Syracuse Journal-Democrat - Syracuse, NE - Syracuse, NE</title>
<!-- Meta Tags - Global Article6 guid: E839CB84-AFFB-41C0-B735-E3583762BED7-->
<meta name="description" content="The current health crisis in America has disrupted too many veins of existence for Americans to comprehend. Beyond health care and the restaurant and entertainment industries, this includes the transportation industry.&quot;The pressure on transport organizations has shifted from moving citizens to keeping a core system operational for workers essential to the COVID-19 response,&quot; Deloitte Touche Tohmatsu Limited said online. &quot;A secondary effect is the sudden change in sources of revenue for" />
<meta property="bt:pubDate" content="20200418T13:27:15Z">
<meta property="bt:modDate" content="20200418T13:27:00Z">
<meta property="bt:author" content="Bob Saar for The Hawk Eye">
<meta name="twitter:title" content="Is the bus half empty or half full?">
<meta name="twitter:description" content="The current health crisis in America has disrupted too many veins of existence for Americans to comprehend. Beyond health care and the restaurant and entertainment industries, this includes the transportation industry.&quot;The pressure on transport organizations has shifted from moving citizens to keeping a core system operational for workers essential to the COVID-19 response,&quot; Deloitte Touche Tohmatsu Limited said online. &quot;A secondary effect is the sudden change in sources of revenue for">
<meta property="og:title" content="Is the bus half empty or half full?"/>
<meta property="og:description" content="The current health crisis in America has disrupted too many veins of existence for Americans to comprehend. Beyond health care and the restaurant and" />
<meta name="author" content="Bob Saar for The Hawk Eye">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.journaldemocrat.com/storyimage/IA/20200418/BUSINESS/200419677/AR/0/AR-200419677.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.journaldemocrat.com/storyimage/IA/20200418/BUSINESS/200419677/AR/0/AR-200419677.jpg">
	<meta property="og:image:width" content="6720">
	<meta property="og:image:height" content="4480">
	<meta property="vf:unique_id" content="siteIA-pub261-E839CB84-AFFB-41C0-B735-E3583762BED7">
	<link rel="canonical" href="https://www.journaldemocrat.com/business/20200418/is-bus-half-empty-or-half-full"/>
<link rel="amphtml" href="https://www.journaldemocrat.com/business/20200418/is-bus-half-empty-or-half-full?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.journaldemocrat.com/business/20200418/is-bus-half-empty-or-half-full"
	},
    "headline": "Is the bus half empty or half full?",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.journaldemocrat.com/storyimage/IA/20200418/BUSINESS/200419677/AR/0/AR-200419677.jpg",
       	"height": 4480,
       	"width": 6720
    },
    "url": "https://www.journaldemocrat.com/article/20200418/BUSINESS/200419677",
    "thumbnailUrl": "https://www.journaldemocrat.com/apps/pbcsi.dll/bilde?Site=IA&Date=20200418&Category=BUSINESS&ArtNo=200419677&Ref=AR",
    "dateCreated": "20200418T19:27:15Z",
    "datePublished": "20200418T19:27:15Z",
    "dateModified": "20200418T19:27:00Z",
    "author": [{"@type":"Person","name":"Bob Saar for The Hawk Eye"}],
    "creator": "Bob Saar for The Hawk Eye",
    "publisher": {
       "@type": "Organization",
       "name": "Syracuse Journal-Democrat - Syracuse, NE",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.journaldemocrat.com/Global/images/head/nameplate/ne-syracuse_logo.png"
       }
    },
    "articleSection": "Business",
    "keywords": ["Local Business","Community","Carousel / Featured","IA_Burlington - Thehawkeye.com","Coronavirus"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Syracuse Journal-Democrat",
    "productID": "journaldemocrat.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="143435942403889"/>
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.455/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    .ad-300x250{
	    height: auto !important;
    }
    .pgs-dpg-flex, .pgs-dpg-card, div.pgs-dpg-card > iframe, div.pgs-dpg-flex > iframe{
		max-width: 350px;
		max-height: 460px;
		overflow: hidden;
	}
		/*==== for taboola ======*/
    	.article-newsletter-signup,#dialog-message{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
		#header-main-center{
			display: none;
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "https://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.journaldemocrat.com/news" target="_top">News</a></li><li><a href="https://www.journaldemocrat.com/sports" target="_top">Sports</a></li><li><a href="https://www.journaldemocrat.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.journaldemocrat.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.journaldemocrat.com/obituaries" target="_top">Obituaries</a></li><li><a href="http://syracusejournaldemocrat.ne.newsmemory.com/" target="_top">E-Edition</a></li><li><a href="https://www.journaldemocrat.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.journaldemocrat.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.journaldemocrat.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/NeNeb" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.journaldemocrat.com/section?template=subscribe&g2i_source=journaldemocrat.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=SJD1&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.journaldemocrat.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.journaldemocrat.com">
							<img class="mainheadnameplate" src="https://www.journaldemocrat.com/Global/images/head/nameplate/ne-syracuse_logo.png"  alt="Syracuse Journal-Democrat - Syracuse, NE" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.journaldemocrat.com/section?template=subscribe&g2i_source=journaldemocrat.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.journaldemocrat.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.journaldemocrat.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id='ad-base-leaderboard-article'>
	<div id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
	<div data-gh-object-loaded="false" 
		data-gh-object-offset="0" 
			data-gh-object='{"method":"__gh__webApp.utilities.adsRefresh.init","data":{"id":"baseLeaderboard-adRefresh","orgId":"baseLeaderboard","loadNow":"false","container":"ad-base-leaderboard-article"}}'
				class="ad-refresh" 
					data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Leaderboard","sov":"base ROS","refresh":"true"}' 
						data-dimensions="[[970,90],[970,250],[728,90]]" 
							id="baseLeaderboard-adRefresh" 
							 data-size-mapping="baseLeaderBillboardArticle" 
								 data-gh-object-parent-height="true"></div>
</div>

				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200418132715">
	<div class="inner">
		<h1 class="headline">Is the bus half empty or half full?</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.journaldemocrat.com/storyimage/IA/20200418/BUSINESS/200419677/AR/0/AR-200419677.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Matt Tansey, a mechanic at Burlington Trailways, performs a basic inspection on a motorcoach after the vehicle returned from a trip April 7 at the West Burlington facility. The coronavirus pandemic has greatly impacted the business, going from 8,000 miles a day driven before the pandemic down to 4,000 miles as it services six midwestern states with regular daily services. The decision was made to ground 21 of its 37 motorcoaches in an effort to save money on insurance. [John Lovretta/thehawkeye.com]</div>
                <div class="credit">John Lovretta/thehawkeye.com</div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Bob Saar for The Hawk Eye
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Saturday</h3>
							<span class="article-meta-date">Apr&nbsp;18,&nbsp;2020&nbsp;at&nbsp;1:27&nbsp;PM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>The current health crisis in America has disrupted too many veins of existence for Americans to comprehend. Beyond health care and the restaurant and entertainment industries, this includes the transportation industry.</p><br><p>"The pressure on transport organizations has shifted from moving citizens to keeping a core system operational for workers essential to the COVID-19 response," Deloitte Touche Tohmatsu Limited said online. "A secondary effect is the sudden change in sources of revenue for transport operators, with many experiencing an unexpected shortfall in their finances."</p><br><p>The trouble started March 12, when Walt Disney World shut down and Princess Cruises began canceling trips.</p><br><p>Airlines have experienced a plunge in flights and passengers. The numbers for the Des Moines airport went into free-fall at 44%. Amtrak's passenger load for its two trains running east and west through Iowa is down by as much as 90%, according to AMTRAK media relations manager Marc Magliari.</p><br><p>&#8220;We have anticipated flight cancellations and schedule reductions due to the lack of passenger traffic,&#8221; DSM International Airport said in a statement. &#8220;We can expect to see low passenger numbers linger as we continue to practice social distancing and follow stay-at-home recommendations.&#8221;</p><br><p>It's even worse for the bus lines.</p><br><p>Nationally, the motorcoach industry completes 600 million passenger trips annually, employs 100,000 workers including drivers, maintenance and repair, safety personnel, administration staff and dispatchers around the country. Most of the companies in the industry are a small business, and most have shut their doors, putting thousands of employees out of work and losing millions of dollars in economic impact.</p><br><p>Greyhound temporarily reduced schedules across their network as a result of the drop in demand due to coronavirus panic and suspended service to some six dozen cities, primarily in the Northeast. Greyhound also canceled services between the U.S. and Canada.</p><br><p>That story may sound far away to Southeast Iowans, but it is happening right here with Burlington Trailways, owned by the Moore family in West Burlington.</p><br><p>The American Bus Association said 90% of the 3,000 bus and motorcoach companies in the U.S. are owned by small businesses. The Moore family has been in the motorcoach industry since 1942, providing charters and scheduled route service. In 1981, Ron and Lori Moore moved their family to West Burlington to revive Burlington Trailways, starting out with four motorcoaches and 11 employees. Today, they manage a fleet of 37 motorcoaches and 145 employees.</p><br><p>Burlington Trailways executives said their Des Moines to Chicago buses are now more than half empty. Currently, seats on the Chicago run are at 34% of capacity and the return route is at just 24% capacity.</p><br><p>"We're running about seven motor coaches on scheduled route service, whereas typically we have 19 allotted for that service," Trailways general manager Mark Moore said a week ago. "We are significantly reduced at this time with the service that we're providing. We are still providing some of the regular route service, but our charter and tour business is pretty much all canceled."</p><br><p>Moore said of the stable of 38 Trailways coaches, only about seven out of the 18 regular line buses are currently running and ridership is down at least 80%.</p><br><p>"We do actually run outside of Iowa, too," Moore said. "We're still running Indianapolis to Denver. We're running Des Moines to Chicago and we're running a bus Cedar Rapids to Chicago. And we're running to St. Louis, Missouri."</p><br><p>Burlington Trailways employs community members, but like many businesses around the country, they've been forced to make cutbacks and lay off employees. Burlington Trailways executive assistant Nicole Fritz said shutting down Trailways routes means no more trips for workers moving to other cities for their jobs or families enjoying each other&#8217;s company on economical trips. It also brings up the possibility of no buses being available to evacuate neighbors and communities during natural disasters.</p><br><p>And if schools were still open, without interstate bus lines, there's no one to provide transportation for interstate school trips by area schools and colleges.</p><br><p>Until last week, the motorcoach industry was being ignored by Congress while handing $100 billion to the airline industry, Amtrak and public transit. On March 27, president Trump signed the Coronavirus Aid, Relief, and Economic Security (CARES) Act following approval by both chambers of Congress.</p><br><p>The hastily drafted 76-page document, sponsored by Sen. Mitch McConnell, was aimed at reducing the economic impact of the COVID-19 pandemic and authorizes $2.1 trillion in aid to various sectors of the economy.</p><br><p>According to Mass Transit Magazine, the funds provided in the CARES Act can be used only to prevent, prepare for and respond to the coronavirus. Language in the bill also states operating expenses related to the response to the pandemic is eligible for this funding. Additionally, transit agencies would be able to be reimbursed for operating costs accrued from Jan. 20, 2020, to maintain service and lost revenue due to the pandemic, including the purchase of personal protective equipment and paying administrative leave for operations personnel due to a reduction in service.</p><br><p>The act provides $500 billion to make loans, loan guarantees and other investments in support of eligible businesses, states and municipalities. An "eligible business" is defined as an air carrier or a U.S. business that has not otherwise received adequate economic relief in the form of loans or loan guarantees provided under the Act.</p><br><p>Burlington Trailways originally expressed dissatisfaction with CARES in a March 31 press release, echoing the industry-wide question: "Why bail out just the airlines and AMTRAK?"</p><br><p>Since then, the language logjam has been cleared and bus companies are getting funding from the states in which they operate.</p><br><p>"I guess 48 states now have some funding available for the inter-city/rural buses," Moore said on April 7. "Iowa's been really good to work with."</p><br><p>Burlington Trailways also must obtain funding from Nebraska, Missouri, Illinois, Indiana and Colorado.</p><br><p>"That's for the regular route side of the business," Moore said. "There's pretty much nothing for the charter and tour side of it."</p><br><p>Fritz said earlier this month that funding from the CARES Act will be distributed through state DOT agencies. "We then will apply to the state DOT agency for access to the funding," she said on April 7.</p><br><p>Since then, Colorado and Illinois have created problems for Burlington Trailways because the federal government provided no guidance for how the funds were to be distributed, counting instead on the states already having their own established grant programs to manage the funds.</p><br><p>"When Congress passed the CARES act, it did have some language in it about funding inter-city buses," Fritz said Friday. "It was our interpretation those funds were meant for the inter-city/rural bus carriers of each state. Of the six states we run through, four have been very helpful, but Illinois told us we won't be getting any funding from them."</p><br><p>Colorado will be giving Burlington Trailways funding, but not the amount they're entitled to because Colorado is funding its own state buses before the inner city/rural carriers, including Burlington Trailways.</p><br><p>"All of the states we run through are requiring different calculations from our accounting department, which is slowing things down," Fritz said.</p><br><p>The Hawkeye state remains blameless.</p><br><p>&#8220;I'm not talking about the Iowa DOT; they&#8217;re wonderful,&#8221; she said.</p><br><p>On Saturday, Fritz said Burlington Trailways will bring back its Cedar Rapids shuttle starting next Friday and running Fridays through Mondays, Cedar Rapids to Iowa City to Burlington and back.</p><br><p>When the COVID-19 crisis is over, Burlington Trailways would like people to come back.</p><br><p>"There is a big push to support local business, get carry-out from local businesses, shop local stores, and all of that's great," Fritz said. "It absolutely needs to be promoted. But I don't think people think of, &#8216;Once this is over, I should take a trip, or maybe I'll take a bus into Chicago for the weekend, or I'll sign up for a tour.&#8217; You don't really hear a lot about us in the &#8216;Think Local' talk."</p><br><p>She said it's important to note is that even though routes have been decreased based on ridership, the company hasn't cut service to any towns.</p><br><p>"We still offer the same service, but you might have to be re-routed," she pointed out. "It might be a longer trip because you'll have to take a different schedule to get there. But we can still get you where you need to go, even during this time."</p><br><p>And remember: Burlington Trailways has gift cards available for both their scheduled route service and tours.</p><br><p>Visit the website at burlingtontrailways.com or call (319) 753-2864 for more information.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.journaldemocrat.com/section?template=subscribe&g2i_source=journaldemocrat.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://supportlocal.usatoday.com" target="_top">Support Local Businesses</a></li><li><a href="http://myprofile.journaldemocrat.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_SJD" target="_top">My Profile</a></li><li><a href="https://www.journaldemocrat.com/contact" target="_blank">Contact Us</a></li><li><a href="https://www.journaldemocrat.com/submit" target="_blank">Online Forms</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/neneb-classified/index.html" target="_blank">Place an Ad</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://lakemedia.mo.newsmemory.com/specials_page2.php" target="_blank">Boats Magazine</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/NeNeb" target="_blank">Classifieds</a></li><li><a href="http://shopping.ncnewspress.com/ROP/Categories.aspx" target="_blank">Shop</a></li><li><a href="https://www.journaldemocrat.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www2.ncnewspress.com/schools-sda.html" target="_blank">Area Schools</a></li><li><a href="http://www.transportation.nebraska.gov/rca/" target="_blank">Nebraska Road Conditions</a></li><li><a href="http://www.tinyurl.com/syracusetv" target="_blank">TV Listings</a></li><li><a href="http://www.tinyurl.com/nebcitymissing" target="_blank">Nebraska Missing persons</a></li><li><a href="http://www.nebraskagasprices.com/" target="_blank">Gas Prices</a></li><li><a href="http://www.nsp.state.ne.us/sor/" target="_blank">Sex Offender Registry</a></li></ul></div><div class="footer-col"><h4>Site Links<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.hamburgreporter.com/" target="_blank">Hamburg Reporter</a></li><li><a href="http://www.ncnewspress.com/" target="_blank">News Press</a></li><li><a href="http://www.pennypress1.com/" target="_blank">Penny Press 1</a></li><li><a href="http://www.pennypress4.com/" target="_blank">Penny Press 4</a></li><li><a href="http://www2.ncnewspress.com/comments/syracuse/" target="_blank">Community Forum</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=IA&date=20200418&category=BUSINESS&lopenr=200419677&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Syracuse Journal-Democrat - Syracuse, NE  ~ 823 Central Ave, Nebraska City NE 68410<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.journaldemocrat.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.journaldemocrat.com/section?template=subscribe&g2i_source=journaldemocrat.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.journaldemocrat.com" target="_top">Home</a></li><li><a href="https://www.journaldemocrat.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"8796"><a href="https://www.journaldemocrat.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"8797"><a href="https://www.journaldemocrat.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"8798"><a href="https://www.journaldemocrat.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"8800"><a href="https://www.journaldemocrat.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"8801"><a href="https://www.journaldemocrat.com/news/shareable" target="_top">Shareable</a></li><li id="navLink-TEST-"8802"><a href="https://www.journaldemocrat.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"34121"><a href="http://elections.gatehousemedia.com/journaldemocrat/todaystopics/" target="_blank">Election 2016</a></li></ul></li><li><a href="https://www.journaldemocrat.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"8805"><a href="https://www.journaldemocrat.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.journaldemocrat.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"8808"><a href="https://www.journaldemocrat.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"8809"><a href="https://www.journaldemocrat.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"8810"><a href="https://www.journaldemocrat.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"8811"><a href="https://www.journaldemocrat.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"38446"><a href="https://www.journaldemocrat.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.journaldemocrat.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52352"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"8815"><a href="https://www.journaldemocrat.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"8816"><a href="https://www.journaldemocrat.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"8817"><a href="https://www.journaldemocrat.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"8818"><a href="https://www.journaldemocrat.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"8819"><a href="https://www.journaldemocrat.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"8820"><a href="https://www.journaldemocrat.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"8821"><a href="https://www.journaldemocrat.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"8822"><a href="https://www.journaldemocrat.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.journaldemocrat.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"8825"><a href="https://www.journaldemocrat.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"8826"><a href="https://www.journaldemocrat.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"8827"><a href="https://www.journaldemocrat.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.journaldemocrat.com/business-news" target="_top">Business</a></li><li><a href="https://www.journaldemocrat.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.journaldemocrat.com/photos" target="_top">Photos</a></li><li><a href="https://www.journaldemocrat.com/videos" target="_top">Videos</a></li><li><a href="http://games.journaldemocrat.com" target="_top">Games</a></li><li><a href="https://www.journaldemocrat.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.journaldemocrat.com/contests" target="_top">Contests</a></li><li><a href="https://www.journaldemocrat.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.journaldemocrat.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.journaldemocrat.com/section/promoted//?prx_adpz=2183" target="_top">From Our Advertisers</a></li><li><a href="https://www.journaldemocrat.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.journaldemocrat.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_SJD" target="_top">My Profile</a></li><li><a href="http://syracusejournaldemocrat.ne.newsmemory.com/" target="_top">E-Edition</a></li><li><a href="https://www.journaldemocrat.com/section?template=subscribe" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/NeNeb" target="_blank">Classifieds</a></li><li><a href="https://www.journaldemocrat.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.journaldemocrat.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.journaldemocrat.com/homes" target="_top">Homes</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/neneb-classified/index.html" target="_blank">Place an Ad</a></li><li><a href="https://www.journaldemocrat.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li><li><a href="http://journaldemocrat.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:kmanion@ncnewspress.com">Feedback</a>
		</li>
		<li>
			<a href="https://www.journaldemocrat.com/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.journaldemocrat.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/Syracuse-Journal-Democrat/151165901608910""
								target="_blank"
								title="Syracuse Journal-Democrat - Syracuse, NE Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.journaldemocrat.com/section/feed"
								target="_blank"
								title="Syracuse Journal-Democrat - Syracuse, NE RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.journaldemocrat.com/contact"
								title="Contact Syracuse Journal-Democrat - Syracuse, NE">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
	        <a href="http://www.journaldemocrat.com/section?template=subscribe" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.journaldemocrat.com/apps/pbcs.dll/article?avis=IA&date=20200418&category=BUSINESS&lopenr=200419677&Ref=AR"}'>
	            Learn More
	        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.455/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-04-19&nbsp;14:24:37-->
	<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=4&cb=258090577"></script>
</body>
</html>
